<!-- sovevos_complete.php Included -->

<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO | Israellycool</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.israellycool.com/wordpress/xmlrpc.php" />
    <meta property="og:image" content="http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-108.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Israellycool &raquo; Feed" href="http://www.israellycool.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israellycool &raquo; Comments Feed" href="http://www.israellycool.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israellycool &raquo; WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO Comments Feed" href="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.israellycool.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.israellycool.com/wordpress/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ulp-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/layered-popups/css/style.min.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='ulp-link-buttons-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/layered-popups/css/link-buttons.min.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/layered-popups/css/animate.min.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='spinkit-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/layered-popups/css/spinkit.min.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.israellycool.com/wordpress/wp-content/themes/Newspaper/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.israellycool.com/wordpress/wp-content/themes/Newspaper-8_1-IC-Child/style.css?ver=8.1%20%5Bcorresponds%20to%20theme%20version%208.1%5D' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.israellycool.com/wordpress/wp-content/themes/Newspaper-8_1-IC-Child/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.israellycool.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "15";
</script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel='https://api.w.org/' href='http://www.israellycool.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.israellycool.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.israellycool.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WATCH: Vladimir Putin&#8217;s Joke About Israeli Soldier' href='http://www.israellycool.com/2017/10/05/watch-vladimir-putins-joke-about-israeli-soldier/' />
<link rel='next' title='WATCH: It&#8217;s No Charade! Gal Gadot Is Super Charming' href='http://www.israellycool.com/2017/10/06/watch-its-no-charade-gal-gadot-is-super-charming/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" />
<link rel='shortlink' href='http://wp.me/p8D5Em-rMs' />
<link rel="alternate" type="application/json+oembed" href="http://www.israellycool.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.israellycool.com%2F2017%2F10%2F06%2Fwatch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.israellycool.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.israellycool.com%2F2017%2F10%2F06%2Fwatch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo%2F&#038;format=xml" />
<meta property="fb:app_id" content="346595638803690"/>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Aussie Dave"}});
        </script>
	   <link type="text/css" rel="stylesheet" href="http://www.israellycool.com/wordpress/wp-content/plugins/posts-for-page/pfp.css" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '5e80b78bf2';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.israellycool.com/wordpress/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.israellycool.com\/wordpress\/wp-admin\/","wpRestNonce":"e4bf55e50a","wpRestUrl":"http:\/\/www.israellycool.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.israellycool.com\/wordpress\/wp-admin\/admin-ajax.php","essb3_nonce":"7623320e2b","essb3_plugin_url":"http:\/\/www.israellycool.com\/wordpress\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.israellycool.com\/wordpress\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":106792};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.israellycool.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>.fb_iframe_widget_lift {width: 100% !important; height: 100% !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO" />
<meta property="og:url" content="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" />
<meta property="og:description" content="He is like a 74-year-old child" />
<meta property="article:published_time" content="2017-10-06T06:28:17+00:00" />
<meta property="article:modified_time" content="2017-10-06T06:28:17+00:00" />
<meta property="og:site_name" content="Israellycool" />
<meta property="og:image" content="http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-108.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@israellycool" />
<meta name="twitter:image" content="http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-108.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.israellycool.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.israellycool.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
		<script>
			var ulp_custom_handlers = {};
			var ulp_cookie_value = "ilovelencha";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_popup = "";
			var ulp_onload_mode = "none";
			var ulp_onload_period = "30";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onexit_popup = "mKDlk9pb27esOzvy";
			var ulp_onexit_mode = "none";
			var ulp_onexit_period = "30";
			var ulp_onidle_popup = "";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onabd_popup = "";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onload_delay = "2";
			var ulp_onload_close_delay = "0";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_delay = "30";
		</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27182003-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.israellycool.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.israellycool.com/category/aussie-dave/",
                                "name": "Aussie Dave"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/",
                                "name": "WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO"                                
                            }
                        }    ]
                        }
                       </script>
		<style>.fb_iframe_widget_lift {width: 100% !important; height: 100% !important;}</style>
		<script>
			var ulp_facebook_initialized = false;
			window.fbAsyncInit = function() {
				FB.init({
					appId      : "346595638803690",
					cookie     : true,
					xfbml      : true,
					version    : "v2.8"
				});
				ulp_facebook_initialized = true;
			};
			var ulp_google_clientid = "";
		</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
    <!-- Added by Brian of London 2016-05-11 -->    
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: "ca-pub-1814888804267607",
	    enable_page_level_ads: true
	  });
	</script>
	<!-- Added by Brian of London 2016-05-11 -->
</head>

<body class="post-template-default single single-post postid-106792 single-format-video watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/israellycoolblog/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/israellycool" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/IsraellycoolBlog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-86980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-86980"><a href="http://www.israellycool.com/bds/">BDS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97589"><a href="http://www.israellycool.com/bds/interactive-map-anti-bds-legislation-usa/">Interactive Map: Anti-BDS Legislation – USA</a></li>
</ul>
</li>
<li id="menu-item-43706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43706"><a href="http://www.israellycool.com/resources/">Special Topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-85537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85537"><a href="http://www.israellycool.com/2010/09/06/pro-israel-celebrities/">Pro-Israel Celebrities</a></li>
	<li id="menu-item-86836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86836"><a href="http://www.israellycool.com/category/antisemites/">Antisemites</a></li>
	<li id="menu-item-86837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86837"><a href="http://www.israellycool.com/category/history-series/">History</a></li>
	<li id="menu-item-43708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43708"><a href="http://www.israellycool.com/resources/richard-silverstein/">Richard Silverstein: Lies, Terror Support, Bigotry…</a></li>
	<li id="menu-item-86833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86833"><a href="http://www.israellycool.com/category/hasbara-series/">Mistakes Pro-Israel Advocates Make</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="http://www.israellycool.com/resources/buycott/">Buycott</a></li>
	<li id="menu-item-46446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46446"><a href="http://www.israellycool.com/better-place/">Better Place</a></li>
	<li id="menu-item-38547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38547"><a href="http://www.israellycool.com/pro-israel-blog-off-2011/">Pro-Israel Blog-Off<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-38548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38548"><a href="http://www.israellycool.com/pro-israel-blog-off-2011/meet-the-judges/">Meet the Judges</a></li>
		<li id="menu-item-38549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38549"><a href="http://www.israellycool.com/pro-israel-blog-off-2011/competition-rules/">Competition Rules</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-90475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90475"><a href="http://www.israellycool.com/about/">About</a></li>
<li id="menu-item-90476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90476"><a href="http://www.israellycool.com/legal/">Legal</a></li>
<li id="menu-item-53647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53647"><a href="http://www.israellycool.com/submit-a-post/">Submit A Post</a></li>
<li id="menu-item-90477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90477"><a href="http://www.israellycool.com/contact/">Contact</a></li>
<li id="menu-item-89571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89571"><a href="http://www.israellycool.com/donate/">Donate</a></li>
<li id="menu-item-90474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90474"><a href="http://www.israellycool.com/advertising/">Advertise WIth Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.israellycool.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">israel</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 6, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/israellycoolblog/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/israellycool" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/IsraellycoolBlog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.israellycool.com/">
				<img src="http://www.israellycool.com/wordpress/wp-content/uploads/blog-banner-full.png" alt=""/>
				<span class="td-visual-hidden">Israellycool</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.israellycool.com/">
            <img src="http://www.israellycool.com/wordpress/wp-content/uploads/blog-banner-full.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-86980"><a href="http://www.israellycool.com/bds/">BDS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97589"><a href="http://www.israellycool.com/bds/interactive-map-anti-bds-legislation-usa/">Interactive Map: Anti-BDS Legislation – USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43706"><a href="http://www.israellycool.com/resources/">Special Topics</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85537"><a href="http://www.israellycool.com/2010/09/06/pro-israel-celebrities/">Pro-Israel Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86836"><a href="http://www.israellycool.com/category/antisemites/">Antisemites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86837"><a href="http://www.israellycool.com/category/history-series/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43708"><a href="http://www.israellycool.com/resources/richard-silverstein/">Richard Silverstein: Lies, Terror Support, Bigotry…</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86833"><a href="http://www.israellycool.com/category/hasbara-series/">Mistakes Pro-Israel Advocates Make</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38545"><a href="http://www.israellycool.com/resources/buycott/">Buycott</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46446"><a href="http://www.israellycool.com/better-place/">Better Place</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-38547"><a href="http://www.israellycool.com/pro-israel-blog-off-2011/">Pro-Israel Blog-Off</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38548"><a href="http://www.israellycool.com/pro-israel-blog-off-2011/meet-the-judges/">Meet the Judges</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38549"><a href="http://www.israellycool.com/pro-israel-blog-off-2011/competition-rules/">Competition Rules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90475"><a href="http://www.israellycool.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90476"><a href="http://www.israellycool.com/legal/">Legal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53647"><a href="http://www.israellycool.com/submit-a-post/">Submit A Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90477"><a href="http://www.israellycool.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89571"><a href="http://www.israellycool.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90474"><a href="http://www.israellycool.com/advertising/">Advertise WIth Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.israellycool.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59d7dee4109db_rand td_block_template_1"><div class="td-visible-desktop" style="width: 1060px; background-color: white;"><iframe src="https://www.janglo.net/modules/mod_remoteloader.php?modid=1045&css=3" style="height:180px; width: 960px; border:0;" scrolling="no"></iframe>
<a href="https://www.janglo.net" target="_blank"><img src="https://www.janglo.net/images/media7.png" style="float: right"/></a></div>

<div  class="td-visible-tablet-landscape" style="width: 820px; background-color: white;"><iframe src="https://www.janglo.net/modules/mod_remoteloader.php?modid=1047&css=3" style="height:180px; width: 720px; border:0;" scrolling="no"></iframe>
<a href="https://post.janglo.net" target="_blank"><img src="https://www.janglo.net/images/media7.png" style="float: right"/></a></div>

<div  class="td-visible-tablet-portrait" style="width: 820px; background-color: white;"><iframe src="https://www.janglo.net/modules/mod_remoteloader.php?modid=1047&css=3" style="height:180px; width: 720px; border:0;" scrolling="no"></iframe>
<a href="https://post.janglo.net" target="_blank"><img src="https://www.janglo.net/images/media7.png" style="float: right"/></a></div>

<div class="td-visible-phone" align="center"><iframe src="https://www.janglo.net/modules/mod_remoteloader.php?modid=1046&css=3" style="height:100px; width: 100%; border:0;" scrolling="no"></iframe></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">
	<!-- Sovevos Comment Block -->
	    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.israellycool.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aussie Dave" class="entry-crumb" href="http://www.israellycool.com/category/aussie-dave/">Aussie Dave</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-106792" class="post-106792 post type-post status-publish format-video has-post-thumbnail hentry category-aussie-dave category-news tag-middle-eastisrael tag-michael-mostyn tag-roger-waters post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title"><a href="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" rel="bookmark" title="WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO">WATCH: Roger Waters Concert Tirade Against B&#8217;nai Brith Canada CEO</a></h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.israellycool.com/author/admin/">Aussie Dave</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-06T09:28:17+00:00" >October 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-106792">611</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="essb_links essb_counters essb_displayed_float essb_share essb_template_metro-retina essb_571782443 print-no" id="essb_displayed_float_571782443" data-essb-postid="106792" data-essb-position="float" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="inside" data-essb-url="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" data-essb-twitter-url="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" data-essb-instance="571782443"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="inside"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">128<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/&t=WATCH%3A+Roger+Waters+Concert+Tirade+Against+B%27nai+Brith+Canada%C2%A0CEO&redirect_uri=http://www.israellycool.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/&t=WATCH%3A+Roger+Waters+Concert+Tirade+Against+B%27nai+Brith+Canada%C2%A0CEO&redirect_uri=http://www.israellycool.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;571782443&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="126" data-cnt-short="126">126</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=WATCH%3A+Roger+Waters+Concert+Tirade+Against+B%27nai+Brith+Canada%C2%A0CEO&amp;url=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/&amp;counturl=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/&#39;,&#39;twitter&#39;,&#39;571782443&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="2" data-cnt-short="2">2</span></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/&#39;,&#39;google&#39;,&#39;571782443&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;571782443&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=WATCH%3A+Roger+Waters+Concert+Tirade+Against+B%27nai+Brith+Canada%C2%A0CEO&amp;url=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" title="" onclick="essb_window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=WATCH%3A+Roger+Waters+Concert+Tirade+Against+B%27nai+Brith+Canada%C2%A0CEO&amp;url=http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/&#39;,&#39;linkedin&#39;,&#39;571782443&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;571782443&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" data-cnt-short="0">0</span></span></a></li></ul></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_59d7dee48afc6_rand td_block_template_1"><div class="td-all-devices" style="display:block"><div id="ld-274-2332"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10112952812689766,size:[0, 0],id:"ld-274-2332"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div><p>At his show in Toronto a few evening&#8217;s ago, rock&#8217;n&#8217;roll BDS-hole Roger Waters went off on a mini-tirade against B&#8217;nai Brith Canada&nbsp;CEO&nbsp;Michael Mostyn, who he claims said Waters&rsquo; concerts are filled with anti-Israel propaganda.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='422' src='http://www.youtube.com/embed/TUHJ7hrEYTc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>I find it funny that Waters would be so unhinged that he feels the need to mouth off about these supposed comments, all the time mentioning Israel to deny he ever mentions Israel during his concerts. He is like a 74-year-old child.</p>
<p>Incidentally, I could not find Michael Mostyn&#8217;s comments in which he said this, but it is less relevant to me whether or not the concerts themselves contain anti-Israel propaganda. Either way, Waters is using his platform as a famous musician to do so, and even extending that into <a href="https://youtu.be/gGVYpEnnyyQ" target="_blank" rel="noopener">antisemitic tropes</a>.</p>
<p>In any event, it is clear the criticism <em>does</em> get to Waters. So we sure as hell should keep it up.</p>
<p>In other Waters&#8217; related news, he has given yet another <a href="https://stepfeed.com/we-talked-to-roger-waters-about-bds-trump-israel-lebanon-and-palestine-1973" target="_blank" rel="noopener">vile interview about Israel</a>, this time to&nbsp;Nadine Mazloum, Senior Editor of Step Feed. He repeats the same ol&#8217; same ol&#8217; lies, which I won&#8217;t go over again, but here is something I had not heard before:
</p>
<blockquote><p><strong>A month after your trip to Palestine, Israel attacked Lebanon. Did that solidify your support for BDS?</strong><br />
Yeah, I had traveled in Lebanon when I was a teenager &#8230; Every time Israel bombs and attacks Lebanon, it&rsquo;s like a dagger in my heart; any of these acts of aggression solidify my conviction that BDS is the right choice, using non-violence to support the endeavor that was started in Paris in 1948 &ndash; the Universal Declaration of Human Rights &ndash; and the idea of the treaty of Rome, that international law is something that actually exists, and to which all civilized countries should subscribe. So we protest when Israel operates outside the rules, laws and moral codes of the international community.</p></blockquote>
<p>Let&#8217;s remind ourselves that the Second Lebanon War began after Hizbullah terrorists fired rockets at Israeli border towns as a diversion for an anti-tank missile attack on two armored Humvees patrolling the Israeli side of the border fence, leaving three soldiers dead, and two abducted and taken to Lebanon. Yet in Waters&#8217; demented mind, Israel &#8220;bombed and attacked&#8221; Lebanon, convincing him BDS is the right option. Yes, really.</p>
<p>He then goes on about a &#8220;life-changing&#8221; experience in Beirut during the 60s, which</p>
<blockquote><p>Absolutely &hellip; I was also taken in by an Arab family while hitchhiking just north of Beirut and [that inspired the] song &lsquo;Leaving Beirut.&rsquo;</p>
<p>That was life-changing as well, to be the object of that kind of Middle Eastern hospitality&hellip; For us [sometimes] it&rsquo;s far easier to be persuaded that other cultures, other people are all foreign and dangerous, and of course, that&rsquo;s simply not the case.</p></blockquote>
<p>Yet Waters&#8217; tries to persuade others that Israelis are all one way.</p>
<div style="color:#000000;background-color:#f9676b;background-image: url();"><!-- Code for the add to content plugin showing donation request -->
<!-- Brian of London BoL December 2015 -->
<style type="text/css" media="screen">
	#BoL_wrapper {
		margin-top: 10px;
	    width: 100%;
	    border: 0px solid black;
	    // overflow: auto;
	}
	#BoL_wrapper p {
		line-height: normal;
		text-align: justify;
		padding: 5px;
		margin-bottom: 10px;
	}	
	#BoL_first {
	    float: left;
	    width: 30%;
	    border: 0px solid red;
	}
	#BoL_second {
	    border: 0px solid green;
	    // margin: 0px 0px 0px 50%;
	}
</style>

<div id="BoL_wrapper">
	<p>
		Please help ensure Israellycool can keep going, by donating one time or monthly
	</p>
    <div id="BoL_first">
		<form action="//www.paypal.com/cgi-bin/webscr" method="post" target="_top">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="CEU9EBFKXG2PY">
		<input type="image" src="https://www.paypalobjects.com/en_US/IL/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
		<img alt="" border="0" src="//www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
		</form>		    
    </div>
    <div id="BoL_second">
		<form action="//www.paypal.com/cgi-bin/webscr" method="post" target="_top">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="CY7Y9WJ9WADNQ">
		<input type="image" src="https://www.paypalobjects.com/en_US/IL/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">		
		<input type="hidden" name="currency_code" value="USD">
		<input type="hidden" name="on0" value="Payment Options">
		<select name="os0">
			<option value="Option 1">Option 1 : $5.00 USD - monthly</option>
			<option value="Option 2">Option 2 : $10.00 USD - monthly</option>
			<option value="Option 3">Option 3 : $15.00 USD - monthly</option>
			<option value="Option 4">Option 4 : $20.00 USD - monthly</option>
			<option value="Option 5">Option 5 : $100.00 USD - yearly</option>
			<option value="Option 6">Option 6 : $150.00 USD - yearly</option>
			<option value="Option 7">Option 7 : $200.00 USD - yearly</option>
		</select> 
		</form>	    
    </div>
</div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_59d7dee48b141_rand td_block_template_1"><div class="td-all-devices" style="display:block"><div id="ld-7172-4145"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10092607082833510,size:[0, 0],id:"ld-7172-4145"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.israellycool.com/tag/middle-eastisrael/">Israel</a></li><li><a href="http://www.israellycool.com/tag/michael-mostyn/">Michael Mostyn</a></li><li><a href="http://www.israellycool.com/tag/roger-waters/">Roger Waters</a></li></ul>            </div>

                                    <div class="author-box-wrap"><a href="http://www.israellycool.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/1893f242a40a9545465f0bd62b6d949d?s=96&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/1893f242a40a9545465f0bd62b6d949d?s=192&amp;d=mm&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.israellycool.com/author/admin/">Aussie Dave</a></span></div><div class="td-author-url"><a href="http://www.israellycool.com/">http://www.israellycool.com/</a></div><div class="td-author-description">An Aussie immigrant to Israel, Aussie Dave is founder and managing editor of Israellycool, one of the world's most popular pro-Israel blogs (and the one you are currently reading)

He is a happy family man, and a lover of steak, Australian sports and girlie drinks</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/israellycoolblog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/israellycool" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/AussieDaveinIsrael/videos" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aussie Dave"></span><meta itemprop="datePublished" content="2017-10-06T09:28:17+00:00"><meta itemprop="dateModified" content="2017-10-06T09:28:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.israellycool.com/wordpress/wp-content/uploads/blog-banner-full.png"></span><meta itemprop="name" content="Israellycool"></span><meta itemprop="headline " content="WATCH: Roger Waters Concert Tirade Against B&#039;nai Brith Canada CEO"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-108.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59d7dee48bc13_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59d7dee48bc13" ><script>var block_td_uid_4_59d7dee48bc13 = new tdBlock();
block_td_uid_4_59d7dee48bc13.id = "td_uid_4_59d7dee48bc13";
block_td_uid_4_59d7dee48bc13.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59d7dee48bc13_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59d7dee48bc13_rand","tdc_css_class_style":"td_uid_4_59d7dee48bc13_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":106792,"live_filter_cur_post_author":"10707","block_template_id":""}';
block_td_uid_4_59d7dee48bc13.td_column_number = "3";
block_td_uid_4_59d7dee48bc13.block_type = "td_block_related_posts";
block_td_uid_4_59d7dee48bc13.post_count = "6";
block_td_uid_4_59d7dee48bc13.found_posts = "2070";
block_td_uid_4_59d7dee48bc13.header_color = "";
block_td_uid_4_59d7dee48bc13.ajax_pagination_infinite_stop = "";
block_td_uid_4_59d7dee48bc13.max_num_pages = "345";
tdBlocksArray.push(block_td_uid_4_59d7dee48bc13);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59d7dee48f9f4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59d7dee48bc13" href="#">RELATED ARTICLES</a><a id="td_uid_6_59d7dee48fa39" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59d7dee48bc13" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59d7dee48bc13 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.israellycool.com/2017/10/06/must-watch-palestinian-head-of-village-in-east-jerusalem-we-want-to-be-under-israel-not-the-pa/" rel="bookmark" title="MUST WATCH: Palestinian Leader in East Jerusalem: &#8220;We Want to be Under Israel, Not the PA&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-109-218x150.jpg" srcset="http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-109-218x150.jpg 218w, http://www.israellycool.com/wordpress/wp-content/uploads/hqdefault-109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MUST WATCH: Palestinian Leader in East Jerusalem: &#8220;We Want to be Under Israel, Not the PA&#8221;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.israellycool.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.israellycool.com/2017/10/06/must-watch-palestinian-head-of-village-in-east-jerusalem-we-want-to-be-under-israel-not-the-pa/" rel="bookmark" title="MUST WATCH: Palestinian Leader in East Jerusalem: &#8220;We Want to be Under Israel, Not the PA&#8221;">MUST WATCH: Palestinian Leader in East Jerusalem: &#8220;We Want to be Under Israel, Not the PA&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.israellycool.com/2017/10/04/boy-george-determined-to-play-in-israel-despite-abuse-we-get/" rel="bookmark" title="Boy George Determined to Play in Israel Despite &#8220;Abuse We Get&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.israellycool.com/wordpress/wp-content/uploads/boy-george-3-218x150.jpg" srcset="http://www.israellycool.com/wordpress/wp-content/uploads/boy-george-3-218x150.jpg 218w, http://www.israellycool.com/wordpress/wp-content/uploads/boy-george-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boy George Determined to Play in Israel Despite &#8220;Abuse We Get&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.israellycool.com/2017/10/04/boy-george-determined-to-play-in-israel-despite-abuse-we-get/" rel="bookmark" title="Boy George Determined to Play in Israel Despite &#8220;Abuse We Get&#8221;">Boy George Determined to Play in Israel Despite &#8220;Abuse We Get&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.israellycool.com/2017/10/03/watch-aussie-vloggers-having-a-ball-in-israel/" rel="bookmark" title="WATCH: Aussie Vloggers Having a Ball in Israel"><img width="218" height="150" class="entry-thumb" src="http://www.israellycool.com/wordpress/wp-content/uploads/maxresdefault-357-218x150.jpg" srcset="http://www.israellycool.com/wordpress/wp-content/uploads/maxresdefault-357-218x150.jpg 218w, http://www.israellycool.com/wordpress/wp-content/uploads/maxresdefault-357-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WATCH: Aussie Vloggers Having a Ball in Israel"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.israellycool.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.israellycool.com/2017/10/03/watch-aussie-vloggers-having-a-ball-in-israel/" rel="bookmark" title="WATCH: Aussie Vloggers Having a Ball in Israel">WATCH: Aussie Vloggers Having a Ball in Israel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.israellycool.com/2017/10/03/roger-waters-hypocrisy-on-full-display/" rel="bookmark" title="Roger Waters&#8217; Hypocrisy on Full Display"><img width="218" height="150" class="entry-thumb" src="http://www.israellycool.com/wordpress/wp-content/uploads/roger-waters-1-218x150.jpg" srcset="http://www.israellycool.com/wordpress/wp-content/uploads/roger-waters-1-218x150.jpg 218w, http://www.israellycool.com/wordpress/wp-content/uploads/roger-waters-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roger Waters&#8217; Hypocrisy on Full Display"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.israellycool.com/2017/10/03/roger-waters-hypocrisy-on-full-display/" rel="bookmark" title="Roger Waters&#8217; Hypocrisy on Full Display">Roger Waters&#8217; Hypocrisy on Full Display</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.israellycool.com/2017/10/03/watch-when-tom-petty-toured-israel/" rel="bookmark" title="WATCH: When Tom Petty Toured Israel"><img width="218" height="150" class="entry-thumb" src="http://www.israellycool.com/wordpress/wp-content/uploads/tom-petty-israel-218x150.jpg" srcset="http://www.israellycool.com/wordpress/wp-content/uploads/tom-petty-israel-218x150.jpg 218w, http://www.israellycool.com/wordpress/wp-content/uploads/tom-petty-israel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WATCH: When Tom Petty Toured Israel"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.israellycool.com/wordpress/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.israellycool.com/2017/10/03/watch-when-tom-petty-toured-israel/" rel="bookmark" title="WATCH: When Tom Petty Toured Israel">WATCH: When Tom Petty Toured Israel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.israellycool.com/2017/10/03/israel-hater-yousef-munayyer-tries-to-make-las-vegas-shooting-about-israel/" rel="bookmark" title="Israel Hater Yousef Munayyer Tries To Make Las Vegas Shooting About Israel"><img width="218" height="150" class="entry-thumb" src="http://www.israellycool.com/wordpress/wp-content/uploads/Yousef_Munayyer-218x150.png" srcset="http://www.israellycool.com/wordpress/wp-content/uploads/Yousef_Munayyer-218x150.png 218w, http://www.israellycool.com/wordpress/wp-content/uploads/Yousef_Munayyer-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Israel Hater Yousef Munayyer Tries To Make Las Vegas Shooting About Israel"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.israellycool.com/2017/10/03/israel-hater-yousef-munayyer-tries-to-make-las-vegas-shooting-about-israel/" rel="bookmark" title="Israel Hater Yousef Munayyer Tries To Make Las Vegas Shooting About Israel">Israel Hater Yousef Munayyer Tries To Make Las Vegas Shooting About Israel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59d7dee48bc13" data-td_block_id="td_uid_4_59d7dee48bc13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59d7dee48bc13" data-td_block_id="td_uid_4_59d7dee48bc13"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="ic_facebook_title">Facebook Comments</h3><div class="fb-comments" data-href="http://www.israellycool.com/2017/10/06/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div id="disqus_thread">
    </div>

                                    <!-- Sovevos Comment Block -->
									                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/israellycool"><img src="http://www.israellycool.com/wordpress/wp-content/uploads/mypatronbutton-e1411832456266.png"></a></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Israellycool Sidebar 2 (NP) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1814888804267607"
     data-ad-slot="2332490822"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_59d7dee4926d9_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1814888804267607" data-ad-slot="2332490822"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1814888804267607" data-ad-slot="2332490822"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1814888804267607" data-ad-slot="2332490822"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1814888804267607" data-ad-slot="2332490822"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><a href="http://honestreporting.com/mission/"><img src="http://www.israellycool.com/wordpress/wp-content/uploads/2018-April-Mission-homepage-banner-B.jpg"></a></center></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Donate</span></h4>			<div class="textwidget"><center><form action="//www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CEU9EBFKXG2PY">
<input type="image" src="https://www.paypalobjects.com/en_US/IL/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="//www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></center></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><form action="//www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CY7Y9WJ9WADNQ">
<table>
<tr><td><input type="hidden" name="on0" value="Payment Options">Payment Options</td></tr><tr><td><select name="os0">
	<option value="Option 1">Option 1 : $5.00 USD - monthly</option>
	<option value="Option 2">Option 2 : $10.00 USD - monthly</option>
	<option value="Option 3">Option 3 : $15.00 USD - monthly</option>
	<option value="Option 4">Option 4 : $20.00 USD - monthly</option>
	<option value="Option 5">Option 5 : $100.00 USD - yearly</option>
	<option value="Option 6">Option 6 : $150.00 USD - yearly</option>
	<option value="Option 7">Option 7 : $200.00 USD - yearly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/IL/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="//www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://www.weddingdresstrend.com/en/plus-size-wedding-dresses" title="Plus size wedding dresses at Weddingdresstrend.com" rel="dofollow"><img src="//www.israellycool.com/wordpress/wp-content/uploads/weddingdresstrend.jpg" alt="Plus size wedding dresses at Weddingdresstrend.com" /></a> </div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://thefxview.com"><img src="http://www.israellycool.com/wordpress/wp-content/uploads/fxviewlogo.png" alt="TheFXView.com" title="Visit TheFXView for FX Reviews and Information"></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://www.soccerleaked.com/"><img src="http://www.israellycool.com/wordpress/wp-content/uploads/soccerleaked236-60.jpg"></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://www.ledoauto.com/"><img src="http://www.israellycool.com/wordpress/wp-content/uploads/LEDcar.jpg" alt="ledoauto.com" title="ledoauto.com is a China Automotive Led Light Bulbs Supplier."></a></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
	<!-- Sovevos Network Block -->
	  
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">Hosted by <a href="http://www.pressharbor.com/">Press Harbor</a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>What Others Say About Aussie Dave And Israellycool</span></h4>			<div class="textwidget">"Well done and special thanks. Keep doing great job!" - <a href="https://www.facebook.com/israellycoolblog/posts/10151939777981144">Danny Ayalon</a>, former Israeli Deputy Foreign Minister and Israeli Ambassador to US
<br>
<br>
"thank u 4 ur consciousness commitment & character."
<a href="https://twitter.com/therealroseanne/status/696725366166061056">Roseanne Barr</a>
<br>
<br>
"Keep putting the truth out there!!!!!" - <a href="https://twitter.com/jennajameson/status/654386400993742848">Jenna Jameson</a>
<br>
<br>
"YOU ARE SOMETHING ELSE BROTHER" - David Draiman, lead singer of Disturbed
<br>
<br>
"The Israeli-Aussie version of Jon Stewart!" - <a href="http://www.podcastalley.com/see_comments.php?pod_id=4122">Sabre Fencer</a>
<br>
<br>
"The awesome website Isreallycool, which if you don't follow make sure you do" - <a href="https://twitter.com/kasimhafeez48/status/651092487503781888">Kasim Hafeez</a>
<br>
<br>
"You do have a very unique sense of humor and are certainly not the norm, regular mortals should not try to copy you" - <a href="https://twitter.com/RealJStreets/status/269015656911994880">Real Jerusalem Streets</a>
<br>
<br>
"I could listen to him alllll day!" - <a href="http://www.podcastalley.com/see_comments.php?pod_id=4122">Celestial Blue</a>
<br>
<br>
"He single-handedly does the best job of knocking down Israel haters online that I've ever seen" - <a href="http://israelplug.com/art-and-culture/pulp-fiction-meets-mcdonalds-meets-schwarma/">Israelplug</a>
<br>
<br>
"Funniest blog I've ever read!" - <a href="https://twitter.com/Jang228/status/303953920038952960">장누가/Jang Nu-ga</a>
<br>
<br>
"..a decade of entertaining, informing, explaining, and kicking ass all over cyberspace, righteously" - <a href="https://twitter.com/TzviZucker/status/308138030101843968">Tzvi Zucker</a>
<br>
<br>
"The father of Israeli blogging" - <a href="http://israelmatzav.blogspot.com/2008/08/haaretz-whines-over-jblog-conference.html">Carl in Jerusalem</a>
<br>
<br>
"..expertly analyzes international media reactions to the news in Israel" - <a href="http://globalvoicesonline.org/2008/06/27/israel-broken-truce-angers-israelis/">Maya Norton, Global Voices</a>
<br>
<br>
"Snarky humor, funny photo comparisons, and frustrations with the geopolitical neighborhood all clash for a lovely symphony of madness." - <a href="http://isfullofcrap.com/2007/10/ten_and_only_ten.html">Laurence Simon</a>
<br>
<br>
"..wise and passionate.." - <a href="http://www.blogtalkradio.com/stations/HeadingRight/politicalvindication/2008/02/27/Political-Vindication-Radio">Political Vindication Radio</a>
<br>
<br>
"He can turn a very serious and possibly depressing piece of news and make it entertainment. That is talent, and that is why I love to read his blog." - <a href="http://cultureforall.blogspot.com/2006/10/ozraeli.html">Culture For All</a>
<br>
<br>
"This guy is so funny but that's only because everything he says is the TRUTH" - <a href="http://twitter.com/#!/ChavaAyanna/status/142769564315422720">Chava Ayanna</a>
<br>
<br>
"Your blog and work along with are doing more to expose antisemitism than any org I know" - <a href="https://twitter.com/#!/MrsShitrit/status/142526857928114176">Ambrosin Shitrit</a>
<br>
<br>
"..magnificent Aussie bastard" - <a href="https://twitter.com/#!/ZionistShark/status/169298729524920320">Zionist Shark</a>
<br>
<br>
"I really enjoy the blog and contributors~often gives me laugh and some serious insight at the same time" - <a href="https://twitter.com/greentamarind/status/216759082542047232">Greentamarind</a>
<br>
<br>
"Israellycool is one of a few excellent blogs digging into stories, giving context to the news as reported and shining a light on slanted and biased journalistic agendas" -<a href="https://www.facebook.com/brianoflondon/posts/10152407664506716?comment_id=10152408058721716&offset=0&total_comments=1">Michael Dickson, StandWithUs</a>
<br>
<br>
"Darnit, Aussie Dave, you use your tongue prettier than a twenty dollar whore" - Brett Greenberg
<br>
<br>
"You’re definitely right-wing to me, but lovable nonetheless" - <a href="http://www.israellycool.com/2013/03/16/where-i-get-mentioned-in-the-ny-times/comment-page-1/#comment-223078">Jim from Iowa</a>
<br>
<br>
"An obscure extremist website" - <a href="http://www.israellycool.com/2015/02/14/where-roger-waters-attacks-israellycool/">Roger Waters</a>
<br>
<br>
"..right-wing blogger" - <a href="http://www.nytimes.com/2013/03/17/magazine/is-this-where-the-third-intifada-will-start.html?pagewanted=10&hp&_r=2&">Ben Ehrenreich, NY Times</a>
<br>
<br>
"If I would report as cynical as @israellycool does, I would be hanged in the Netherlands." - <a href="https://twitter.com/RGjournalist/status/488762205286825984">Roel Geeraedts, Middle East Correspondent rtlnieuws.nl</a>
<br>
<br>
"..prominent blog which has close ties to the Israeli army and functions as an outlet for its anti-Palestinian propaganda" - <a href="http://www.israellycool.com/2013/08/06/electronic-intifadas-ali-abuminah-attacks-israellycool/">Ali Abuminah, The Electronic Intifada</a>
<br>
<br>
"..the notorious Israellycool.com, which gently skips between right-wing rants against Islam, posts about science fiction and - what else? - blogs about the Eurovision song contest." - <a href="http://blogs.guardian.co.uk/music/2007/05/the_latest_from_the_rock_blogs.html">Tim Jonze, The Guardian</a>
<br>
<br>
"..the liar & moral pygmy who writes Israellycool & makes feeble attempts to ridicule my views" - <a href="http://www.israellycool.com/resources/richard-silverstein/">Dick Silverstein</a>
<br>
<br>
"Posting from Israelly cool is like posting from Der Sturmer. "Probably the most infamous was ‘Der Stűrmer’ by the anti-Semite Julius Streicher who claimed that ‘Der Stűrmer’ was Hitler’s favourite read. However, Goebbels viewed the newspaper as little more than a ‘daily rag’ and believed that it was more likely to harm the regime than present it in its best light such was the paucity of its contents that occasionally bordered on the pornographic." Good old Aussie dan fits the definition perfectly" - <a href="http://www.israellycool.com/2014/11/23/greta-berlin-compares-israellycool-to-der-sturmer-insults-aussie-dan/">Greta Berlin</a>
<br>
<br>
"..the website israellycool.com (which I guess means “Israel is really cool”)" - <a href="http://www.israellycool.com/2015/01/22/that-moment-you-get-quoted-by-antisemitic-nutball-david-duke/">David Duke's Website</a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Notable Mentions</span></h4>			<div class="textwidget">New York Times (<a href="http://thelede.blogs.nytimes.com/2011/01/06/israeli-bloggers-question-israels-use-of-tear-gas-against-protesters/">1</a>, <a href="http://www.nytimes.com/2015/09/02/world/middleeast/rashomon-on-the-west-bank-israelis-and-palestinians-debate-images-of-soldier-and-child.html?_r=3">2</a>)
<br>
<a href="http://www.nbcnews.com/id/9005725">MSNBC</a> 
<br>
<a href="https://www.washingtonpost.com/news/worldviews/wp/2015/08/31/this-viral-video-of-an-israeli-soldier-trying-to-arrest-a-palestinian-boy-says-a-lot/">Washington Post</a>
<br>
<a href="http://www.dailymail.co.uk/news/article-3315986/Shocking-video-shows-tiny-Palestinian-boy-given-flick-knife-egged-adults-fight-spill-Jewish-blood-runs-away-scared-hides-cupboard.html">The Daily Mail</a>
<br>
<a href="http://www.telegraph.co.uk/news/worldnews/middleeast/israel/10259073/Bar-Rafaeli-hits-back-at-Roger-Waters-over-Israel-boycott.html">The Telegraph</a>
<br>
<a href="http://www.smh.com.au/news/Icon/Fourth-estate-second-rate/2005/03/23/1111525214653.html">Sydney Morning Herald</a>
<br>
<a href="http://online.wsj.com/news/articles/SB10001424052702304652804579572054226229692?mod=_newsreel_5">The Wall Street Journal</a>
<br>
<a href="http://www.pbs.org/mediashift/2006/03/israeli-electionslive-blogging-the-next-best-thing-to-tv088">PBS</a>
<br>
<a href="http://news.bbc.co.uk/hi/arabic/talking_point/newsid_5183000/5183720.stm">BBC Arabic</a>
<br>
The Blaze (<a href="http://www.theblaze.com/stories/2014/08/08/two-major-news-organizations-have-questioned-the-high-palestinian-casualty-figures-and-its-probably-not-ones-youd-expect/">1</a>, <a href="http://www.theblaze.com/stories/2013/06/10/british-parliament-member-caught-on-camera-calling-israeli-soldier-a-bloody-jew/">2</a>, <a href="http://www.theblaze.com/stories/2014/08/03/dont-use-me-reporter-admits-seeing-rocket-fired-from-gaza-hospital-then-blasts-pro-israel-media-for-quoting-her%E2%80%A8/">3</a>, <a href="http://www.theblaze.com/stories/2013/09/30/controversial-adviser-to-department-of-homeland-security-defends-use-of-muslim-brotherhood-associated-icon-on-his-twitter-profile/">4</a>, <a href="http://www.theblaze.com/stories/2013/07/29/see-the-offensive-map-the-palestinian-negotiator-meeting-with-john-kerry-this-week-has-on-his-facebook-page/">5</a>, <a href="http://www.theblaze.com/stories/2014/10/27/what-if-christian-bale-had-insulted-the-prophet-muhammad-rather-than-moses/">6</a>, <a href="http://www.theblaze.com/stories/2013/12/11/if-you-didnt-catch-the-prominent-symbol-associated-with-muslim-brotherhood-spport-at-mandelas-funeral-heres-your-chance-to-see-it/">7</a>, <a href="http://www.theblaze.com/stories/2012/01/17/youtube-freezes-palestinian-media-watch-account-pulls-video-in-which-fatah-calls-for-religious-war-with-jews-born-of-apes-pigs/">8</a>, <a href="http://www.theblaze.com/stories/2012/12/24/report-christianity-in-danger-of-being-wiped-out-in-the-middle-east-because-of-islamic-oppression/">9</a>, <a href="http://www.theblaze.com/stories/2013/07/25/former-pink-floyd-members-offensive-move-at-a-concert-that-has-some-calling-him-a-hater-of-jews/">10</a>, <a href="http://www.theblaze.com/stories/2014/02/06/novelties-connected-to-terrorism-on-sale-at-amazon-ebay/">11</a>, <a href="http://www.theblaze.com/stories/2013/07/14/every-mans-nightmare-snake-allegedly-slithers-out-of-toilet-and-bites-occupant-on/">12</a>, <a href="http://www.theblaze.com/stories/2013/01/13/video-captures-palestinians-kicking-pushing-attacking-jews-with-ice-and-snow-outside-jerusalems-old-city/">13</a>, <a href="http://www.theblaze.com/stories/2012/11/06/i-spit-in-your-face-mother-goads-palestinian-girl-to-push-scream-at-idf-soldiers-in-propaganda-video-that-backfires/">14</a>, <a href="http://www.theblaze.com/stories/2012/11/21/ironic-moment-of-the-day-hamas-supporters-in-israel-flee-for-cover-when-siren-alerts-incoming-missile/">15</a>, <a href="http://www.theblaze.com/stories/2014/12/11/rosie-odonnell-is-selling-anti-israel-artwork-but-theres-one-problem/">16</a>, <a href="http://www.theblaze.com/stories/2015/02/10/pink-floyds-roger-waters-urged-rocker-to-cancel-israel-gig-this-was-his-response/">17</a>, <a href="http://www.theblaze.com/stories/2015/04/29/a-german-woman-started-putting-yellow-stickers-on-israeli-students-visiting-auschwitz-at-first-they-didnt-get-what-she-was-trying-to-do-but-then-it-became-clear/">18</a>, <a href="http://www.theblaze.com/stories/2015/05/27/child-abuse-palestinian-kindergarten-teachers-dress-kids-as-terrorists-with-toy-machine-gun-props/">19</a>, <a href="http://www.theblaze.com/stories/2015/06/14/israeli-ambassadors-hilarious-response-to-muslim-group-spokesmans-wacky-allegation-mossad-stole-his-shoe/">20</a>, <a href="http://www.theblaze.com/stories/2015/07/22/this-may-look-like-a-pair-of-cheap-glasses-but-its-so-much-more/">21</a>, <a href="http://www.theblaze.com/stories/2015/11/11/the-top-this-woman-wore-to-a-jerusalem-holy-site-was-offensive-to-the-faithful-wait-till-you-see-the-sign-shes-holding/">22</a>, <a href="http://www.theblaze.com/stories/2016/01/18/israeli-woman-stabbed-to-death-lauded-as-hero-for-fighting-back-to-stop-attacker-from-harming-her-kids/">23</a>)
<br>
<a href="http://www.cbn.com/cbnnews/insideisrael/2014/September/UN-Report-Limited-Damage-by-IDF-Airstrikes-on-Gaza/">CBN News</a>
<br>
The Jerusalem Post (<a href="http://www.jpost.com/International/Exclusive-CNN-puts-Jerusalem-back-on-the-map">1</a>, <a href="http://www.jpost.com/Diaspora/Irish-back-down-in-face-of-anger-over-decision-not-to-mention-Israel-at-Holocaust-ceremony-384631">2</a>, <a href="http://www.jpost.com/Arab-Israeli-Conflict/MK-Eichler-targeted-in-Hamas-blood-libel-457258">3</a>)
<br>
<a href="https://web.archive.org/web/20060420053402/http://www.haaretz.co.il/captain/pages/ShArtCaptain.jhtml?contrassID=11&subContrassID=0&itemNo=651403">Ha'aretz (Hebrew)</a>
<br>
Ha'aretz (<a href="http://www.haaretz.com/blogged-down-1.134413">1</a>, <a href="https://web.archive.org/web/20060420053402/http://www.haaretz.co.il/captain/pages/ShArtCaptain.jhtml?contrassID=11&subContrassID=0&itemNo=651403">2</a>, <a href="http://www.haaretz.com/blogs/routine-emergencies/.premium-1.544684">3</a>, <a href="http://www.haaretz.com/1.631454">4</a>)
<br>
<a href="http://www.nrg.co.il/online/11/ART2/670/965.html">NRG (Hebrew)</a>
<br>
Israel National News (<a href="http://www.israelnationalnews.com/News/News.aspx/189896#.VLVW3iuVIzZ">1,</a> <a href="http://www.israelnationalnews.com/News/News.aspx/191106#.VNixk_mVIzZ">2</a>)
<br>
<a href="http://www.scribd.com/doc/166695702/Blogging-Their-Hearts-Out">The Jerusalem Report</a>
<br>
<a href="http://www.timesofisrael.com/twitter-battleground-for-campaigns-by-and-against-mp-galloway/">The Times of Israel</a>
<br>
Breitbart (<a href="http://www.breitbart.com/Big-Hollywood/2014/12/12/Rosie-O-Donnell-Selling-Anti-Israeli-Art">1</a>, <a href="http://www.breitbart.com/jerusalem/2015/11/26/fail-denvers-bds-leaders-use-israeli-firm-wix-build-website/">2</a>, <a href="http://www.breitbart.com/big-journalism/2015/12/08/watch-cnn-gaffe-uk-launching-terror-attacks-against-isis/">3</a>, <a href="http://www.breitbart.com/jerusalem/2015/12/08/mark-zuckerbergs-facebook-post-of-pooch-wearing-yarmulke-sparks-hate-filled-comments/">4</a>, <a href="http://www.breitbart.com/middle-east/2016/01/06/watch-undercover-op-exposes-facebooks-double-standard-on-israel/">5</a>, <a href="http://www.breitbart.com/london/2016/02/08/exposed-al-jazeera-cuts-facts-about-muhammad-israel-and-death-penalty-from-tommy-robinson-interview/">6</a>)
<br>
<a href="http://www.mediaite.com/tv/al-jazeera-edits-interview-to-remove-guests-criticism-of-muhammad/">Mediaite</a>
<br>
<a href="http://www.newsmax.com/Newsfront/Rosie-O-Donnell-Israel-Palestinians-art/2014/12/12/id/612719/">Newsmax</a>
<br>
<a href="http://jcpa.org/israel-gaza-humanitarian-law-civilian-casualties/">JCPA</a></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 Israellycool                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10136911; 
        var sc_security="04f86a01"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10136911/0/04f86a01/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3997a8fc33594281dbc6892b7270175b';
hf4V='b50ab5530622b15cd7f5ae87bd2fa797';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-1893f242a40a9545465f0bd62b6d949d">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 59d7dee493439
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Justify block quotes and move them to the right 10% */

.post p {
	text-align: justify;
}

.post blockquote p{
	padding-left: 10%;
	padding-right: 5%;
	text-align: justify;
	line-height: inherit;
	font-style: italic;
}

.td-page-content blockquote p,.td-post-content blockquote p,.wpb_text_column blockquote p,.td_block_text_with_title blockquote p,.bbpress blockquote p,.woocommerce #tab-description blockquote p,.mce-content-body blockquote p,.comment-content blockquote p{
	font-family:inherit;
	font-size:inherit;
	line-height:inherit;
	font-weight:inherit;
	font-style:italic;
	text-align:justify;
	text-transform:inherit;
	color:inherit;	
	padding-left: 10%;
	padding-right: 5%;
}


.td-header-style-3 .td-container, .td-header-style-3 .td-header-sp-recs {
width:100%;
}
.td-header-style-3 .td-header-sp-recs{
margin:0px;
}
.td-header-style-3 .td-header-sp-recs img {
position:relative;
}
@media (max-width: 767px){.td-header-style-3 .td-header-sp-recs img{
margin:0!important;
}
}
.fb_iframe_widget {
    margin-bottom: 20px;
}
}
</style>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.israellycool.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/layered-popups/js/script.min.js?ver=6.21'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/layered-popups/js/script-social.js?ver=6.21'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"106792 http:\/\/www.israellycool.com\/?p=106792","disqusShortname":"israellycool","disqusTitle":"WATCH: Roger Waters Concert Tirade Against B\u2019nai Brith Canada\u00a0CEO","disqusUrl":"http:\/\/www.israellycool.com\/2017\/10\/06\/watch-roger-waters-concert-tirade-against-bnai-brith-canada-ceo\/","options":{"manualSync":""},"postId":"106792"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"israellycool"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=346595638803690&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.israellycool.com/wordpress/wp-content/uploads/jerusalem-old-city-550x360.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"israel","api_location":"Ramallah","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[24.6,76.2],"today_humidity":69,"today_wind_speed":[1.5,0.9],"today_min":[24,75.2],"today_max":[25,77],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1507366800,"day_temp":[24,76],"day_name":"Sat","owm_day_index":1},{"timestamp":1507453200,"day_temp":[26,80],"day_name":"Sun","owm_day_index":2},{"timestamp":1507539600,"day_temp":[25,78],"day_name":"Mon","owm_day_index":3},{"timestamp":1507626000,"day_temp":[29,85],"day_name":"Tue","owm_day_index":4},{"timestamp":1507712400,"day_temp":[26,78],"day_name":"Wed","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[106792]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.israellycool.com/wordpress/wp-content/themes/Newspaper-8_1-IC-Child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.israellycool.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font {
        color: #1e73be;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #20b2c9;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #0a0a0a;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #0a0a0a;
    }


    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-style:italic;
	font-weight:normal;
	text-transform:none;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        font-family:Verdana, Geneva, sans-serif;
	font-size:14px;
	font-style:normal;
	font-weight:normal;
	text-transform:none;
	
    }
    
    .post .td_pull_quote p,
    .page .td_pull_quote p {
        font-family:Verdana, Geneva, sans-serif;
	font-size:14px;
	font-style:normal;
	font-weight:normal;
	text-transform:none;
	
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'127527202',post:'106792',tz:'3',srv:'www.israellycool.com'} ]);
	_stq.push([ 'clickTrackerInit', '127527202', '106792' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1737060936"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel='stylesheet' id='essb-compiled-css'  href='http://www.israellycool.com/wordpress/wp-content/uploads/essb_compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /><script type='text/javascript' src='http://www.israellycool.com/wordpress/wp-content/uploads/essb_compiled/2566c291e59e185c12a331fef1e235f3.js' async></script>
				<div class="ulp-overlay" id="ulp-MzCTMwpNtHFzBTSu-overlay"></div>
				<div class="ulp-window ulp-window-middle-center" id="ulp-MzCTMwpNtHFzBTSu" data-title="Popup # 24463" data-width="490" data-height="320" data-position="middle-center" data-close="on" data-enter="on">
					<div class="ulp-content">
						<div class="ulp-layer" id="ulp-layer-210" data-left="0" data-top="0" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-211" data-left="140" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-212" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-213" data-left="0" data-top="15" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="400"  data-scrollbar="off" data-confirmation="off">SHARE</div>
						<div class="ulp-layer" id="ulp-layer-214" data-left="0" data-top="60" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="700"  data-scrollbar="off" data-confirmation="off"><div class="ulp-social-button ulp-social-button-facebook-like" style="margin:0 5px;"><fb:like id="fbLikeButton" href="https://www.facebook.com/israellycoolblog/" show_faces="false" layout="box_count"></fb:like></div></div>
						<div class="ulp-layer" id="ulp-layer-215" data-left="0" data-top="140" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="800"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-216" data-left="0" data-top="220" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="900"  data-scrollbar="off" data-confirmation="off"><div class="ulp-social-button ulp-social-button-twitter-tweet" style="margin:0 5px;"><a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-url="https://www.facebook.com/israellycoolblog/" data-count="vertical">Tweet</a></div></div>
						<div class="ulp-layer" id="ulp-layer-217" data-left="120" data-top="150" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="500"  data-scrollbar="off" data-confirmation="off">OR</div>
						<div class="ulp-layer" id="ulp-layer-218" data-left="140" data-top="15" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="600"  data-scrollbar="off" data-confirmation="off">SUBSCRIBE</div>
						<div class="ulp-layer" id="ulp-layer-219" data-left="175" data-top="75" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="700"  data-scrollbar="off" data-confirmation="off">Join our mailing list for our quarterly newsletters !</div>
						<div class="ulp-layer" id="ulp-layer-220" data-left="180" data-top="155" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="900"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div>
						<div class="ulp-layer" id="ulp-layer-221" data-left="180" data-top="202" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="1100"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div>
						<div class="ulp-layer" id="ulp-layer-222" data-left="140" data-top="250" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="1500"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div>
						<div class="ulp-layer" id="ulp-layer-223" data-left="450" data-top="-30" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div>
					</div>
				</div>
				<div class="ulp-overlay" id="ulp-mKDlk9pb27esOzvy-overlay"></div>
				<div class="ulp-window ulp-window-middle-center" id="ulp-mKDlk9pb27esOzvy" data-title="Popup # 24463 - Revision 1" data-width="490" data-height="320" data-position="middle-center" data-close="on" data-enter="on">
					<div class="ulp-content">
						<div class="ulp-layer" id="ulp-layer-224" data-left="0" data-top="0" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-225" data-left="140" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-226" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-227" data-left="0" data-top="5" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="400"  data-scrollbar="off" data-confirmation="off">SHARE</div>
						<div class="ulp-layer" id="ulp-layer-228" data-left="0" data-top="60" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="700"  data-scrollbar="off" data-confirmation="off"><div class="ulp-social-button ulp-social-button-facebook-like" style="margin:0 5px;"><fb:like id="fbLikeButton" href="https://www.facebook.com/israellycoolblog/" show_faces="false" layout="box_count"></fb:like></div></div>
						<div class="ulp-layer" id="ulp-layer-229" data-left="0" data-top="140" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="800"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-231" data-left="120" data-top="150" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="500"  data-scrollbar="off" data-confirmation="off">OR</div>
						<div class="ulp-layer" id="ulp-layer-232" data-left="130" data-top="5" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="600"  data-scrollbar="off" data-confirmation="off">SUBSCRIBE</div>
						<div class="ulp-layer" id="ulp-layer-233" data-left="180" data-top="50" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="700"  data-scrollbar="off" data-confirmation="off">Join our mailing list for our newsletter!</div>
						<div class="ulp-layer" id="ulp-layer-234" data-left="180" data-top="105" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="900"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div>
						<div class="ulp-layer" id="ulp-layer-235" data-left="180" data-top="157" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="1100"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div>
						<div class="ulp-layer" id="ulp-layer-236" data-left="135" data-top="205" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="1500"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div>
						<div class="ulp-layer" id="ulp-layer-237" data-left="450" data-top="-30" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div>
						<div class="ulp-layer" id="ulp-layer-238" data-left="0" data-top="255" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-239" data-left="205" data-top="260" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off">DONATE</div>
						<div class="ulp-layer" id="ulp-layer-240" data-left="130" data-top="295" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="700"  data-scrollbar="off" data-confirmation="off"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=ETWT372KG6P3W" class="ulp-link-button ulp-link-button-red">Paypal</a></div>
					</div>
				</div>
		<script>
			var ulp_ajax_url = "http://www.israellycool.com/wordpress/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "on";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "on";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"none":[""]};
			var ulp_overlays = {"MzCTMwpNtHFzBTSu":["#424242", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"mKDlk9pb27esOzvy":["#424242", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
			}
		</script>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59d7dee493ce8"></textarea>
						<div id="td_live_css_uid_1_59d7dee493ce8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59d7dee493ce8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59d7dee493ce8");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>